McAfee Agent sérülékenységek

Típus: Hírek
Publikálva: 12/12/2018
A hibajavítást már tartalmazza a McAfee Agent 5.6.0 verzió.

A sérülékenységek részletei:
- CVE-2018-6703 (CVSS: 4.0; Severity: Medium) - is a vulnerability that allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via a crafted TCP packet.
- CVE-2018-6704 (CVSS: 4.4; Severity: Medium) - is a vulnerability in the Linux version, which addresses a privilege escalation due to insecure handling of temporary files.
- CVE-2018-6705 (CVSS: 2.2; Severity: Low) - is a vulnerability in the Linux version which allows local users being able to perform arbitrary command execution via specific conditions.
- CVE-2018-6706 (CVSS: 2.2; Severity: Low) - is a vulnerability in the non-Windows version which allows an Unprivileged User to introduce custom paths during agent installation in Linux via unspecified vectors.
- CVE-2018-6707 (CVSS: 3.5; Severity: Low) - is a vulnerability in the non-Windows version which allows local users to cause DoS, unexpected behavior, or potentially unauthorized code execution via knowledge of the internal trust mechanism.


A teljes cikk elérhető az alábbi linkeken:
https://kc.mcafee.com/corporate/index?page=content&id=SB10258
https://kc.mcafee.com/corporate/index?page=content&id=SB10259
https://kc.mcafee.com/corporate/index?page=content&id=SB10260

Kapcsolat

+36 1 371 2 370
mcafee.ecs.hu@arrow.com

 CL Social Media Icon - Facebook 40px CL Social Media Icon - Twitter 40px CL Social Media Icon - Blog 40px  YouTube_40  McAfee_SDS_badge